ParrotOS DNScrypt-proxy problem


_:sudo service dnscrypt-proxy start
Job for dnscrypt-proxy.service failed because a timeout was exceeded.
See “systemctl status dnscrypt-proxy.service” and “journalctl -xe” for details.

_:sudo service dnscrypt-proxy status
● dnscrypt-proxy.service - DNSCrypt client proxy
Loaded: loaded (/lib/systemd/system/dnscrypt-proxy.service; disabled; vendor preset: enabled)
Active: activating (start) since Mon 2018-08-13 14:39:55 +03; 1min 5s ago
Docs: man:dnscrypt-proxy(8)
Main PID: 6898 (dnscrypt-proxy)
Tasks: 1 (limit: 2313)
CGroup: /system.slice/dnscrypt-proxy.service
└─6898 /usr/sbin/dnscrypt-proxy /etc/dnscrypt-proxy/dnscrypt-proxy.conf

_:sudo firejail --noprofile sudo mate-terminal

root_:sudo firejail --noprofile sudo mate-terminal

and opened root terminal no sandboxed

dnscrypt-proxy status
Warning: an existing sandbox was detected. /usr/sbin/dnscrypt-proxy will run without any additional sandboxing features
Unable to open [status]: No such file or directory
Mon Aug 13 14:46:34 2018 [ERROR] Unable to read the configuration file
Mon Aug 13 14:46:34 2018 [ERROR] Unable to start the proxy

Hi, ¿Have you solved that problem?
Because I have the same problem but in Trisquel. The dnscrypt still activating and never active at all, just the message you wrote. At least is the pc of my friend.

Well, in Parrot home I had the problem on installing dnscrypt the first time I tried, but then I solved re-installing the whole (entire) system again. By the way, the error wasnt in activating and never ends to activate in my case, the erro was teh dnscrypt was activated but the firefox browser didnt recognized it.

Sorry for my writing, im latin