pgAdmin4 Intallation

Hi Parrot Security !

I would like to install and use pgAmin4 on Parrot Security 4.1 Mate 64BIT.
I follow this tutorial assuming that Parrot Security 4.1 is based on Debian 9.
Unfortunately, I am stuck at the last stage when launching pgAdmin4.pyc with python.

I would really appreciate to have help.

Thanks a lot in advance. :slightly_smiling_face:

StephJ

Hi :slight_smile:

ParrotSec based on Debian 10 :slight_smile:

I am not using pgAdmin but this will help: https://wiki.postgresql.org/wiki/Apt
Postgres apt repo contain pgAdmin4.

1 Like

@g0rbe
Thanks you very much for your quick reply. :slightly_smiling_face:
I feel bad because by using “psql --version” on the terminal, it wll return: psql (PostgreSQL) 10.4 (Debian 10.4-2). I didn’t thought before asking, sorry. :roll_eyes:

Thanks again and happy to join this community. :wink:

StephJ

1 Like

Welcome ! :slight_smile:

A lot of people uses Telegram, here is the links: