Pkexec vuln on LINUX kernel

– Please tell me this issue has been patched in the Parrot Security distro
A bug lurking for 12 years gives attackers root on most major Linux distros | Ars Technica


  • Parrot version in use (if you are not aware of it, open terminal and type cat /etc/os-release | grep VERSION):
    VERSION_ID=“5.0”
    VERSION=“5.0 (LTS)”
    VERSION_CODENAME=bullseye

  • Kernel version (if you are not aware of it, open terminal and type uname -r):
    5.14.0-9parrot1-amd64

I checked the poc on Parrot last night. It doesn’t work.
Today, Parrot got a new update for polkit. So likely the vuln was fixed.