Problem updating

What version of Parrot are you running? (type “cat /etc/os-release” in terminal without the quotes)
Include version (e.g. 4.5), edition(e.g. Home), and architecture (currently we only support amd64)
PRETTY_NAME=“Parrot GNU/Linux 4.9”
NAME=“Parrot GNU/Linux”
ID=parrot
ID_LIKE=debian
VERSION=“4.9”
VERSION_ID=“4.9”
HOME_URL=“https://www.parrotsec.org/
SUPPORT_URL=“https://community.parrotsec.org/
BUG_REPORT_URL=“https://community.parrotsec.org/

What hardware are you running? (List your Machine Model/brand, then install inxi and paste output of inxi -MSNGAmprdC )

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
usb bootable
Configured to multiboot with other systems? (yes / no)
NO
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
Dependency resolution failed The following packages have unmet dependencies: kdepim-runtime; Depends; libkf5dav5(>=20.04.1) but it is not going to be installed Depends; libkf5dav5-20.04 libhdf5-hl-100; Conflicts ; libhdf5-103(Dependency resolution failed The following packages have unmet dependencies: kdepim-runtime; Depends; libkf5dav5(>=20.04.1) but it is not going to be installed Depends; libkf5dav5-20.04 libhdf5-hl-100; Conflicts ; libhdf5-103(

you can do
sudo apt install -f or --fix-missing