Problem wickrme dont work - Qt WebEngine

Briefly describe your issue below:

my wickrme dont work :frowning:

(i installed wickrme with “sudo snap install wickrme”)

but when i start wickrme i got this message : “we’re having issues connecting to the wickr Network”

and i got a message (he is write bellow) at the last question :slight_smile:

so i can’t create accont and i cant connect … :frowning:

thx for help

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

sudo cat /proc/version

Linux version 5.4.0-4parrot1-amd64 (debian-kernel@lists.debian.org) (gcc version 9.2.1 20200203 (Debian 9.2.1-28)) #1 SMP Parrot 5.4.19-4parrot1 (2020-02-27)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

no

If there are any similar issues or solutions, link to them below:

i have never seen the same problem with Qt WebEngine

If there are any error messages or relevant logs, post them below:

─[XXXXX@parrot]─[~] └──╼ $wickrme [0313/180718.628987:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale Qt WebEngine ICU data not found at /opt/qt512/resources. Trying parent directory... Qt WebEngine ICU data not found at /opt/qt512. Trying application directory... Installed Qt WebEngine locales directory not found at location /opt/qt512/translations/qtwebengine_locales. Trying application directory... Qt WebEngine locales directory not found at location /snap/wickrme/295/usr/bin/qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct. Path override failed for key ui::DIR_LOCALES and path '/home/XXXXX/snap/wickrme/295/.QtWebEngineProcess' Qt WebEngine resources not found at /opt/qt512/resources. Trying parent directory... Qt WebEngine resources not found at /opt/qt512. Trying application directory... [0313/180718.726505:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale ┌─[XXXXX@parrot]─[~] └──╼ $

thanks for help guys

If there is an issue with a specific package you’re better off barking up the tree of the author/maintainer

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.