Problem with my VPN

Hello Guys :’)

since yesterday’s update (dist-upgrade), i have an error message when I activate my vpn.

I looked a little on the net and he advised to add local ip in a file that I did not find.

a little idea to advise me?

Thanks in advance for your help.

I already prepared myself mentally to reinstall ^^

I use this version: 4.16.0-parrot5-amd64 x86_64

Physically installed with a usb.

Not configure to multiboot.

I do not think I have seen any message on this forum about this problem. I may not have looked very well.


I have already started to uninstall and reinstall the openvpn package

I also tried to reinstall several versions of the VPN. without success.

I just tried a new install in VM and the result is the same. So I guess it’s normal and you have to wait for a patch soon?

Are you using torguard’s own vpn client ?

Yes, i use the client for Torguard.

Then maybe the new upgrades messed up with the torguard’s software

Ok no problem.

so I’m waiting for a next patch?
Or should I report it to torguard?

Thanks :wink:

Yes, absolutely
Report bug as soon as possible.
Until the patch, use theirs conf file to connect to a vpn.

1 Like