Problema aggiornamenti

Salve a tutti,
sul mio (ormai vecchio) portatile sono riuscito a installare soltanto la versione di security 4.3 (32 bit). Una volta completata l’installazione cerco di fare tutti i possibili aggiornamenti, ma niente non riesce ad aggiornare. Provando ad aggiornare da terminale traminte il comando “sudo apt update” mi dà un errore (allego screenshot). Qualcuno è in grado di aiutarmi?
Grazie a tutti.

Ciao
Scusa per il mio cattivo italiano. Sfortunatamente 32 bit non è più supportato ma, il tuo errore sembra un errore con DNS. Si prega di verificare se è possibile eseguire questo comando:

nslookup parrotsec.org

Se ottieni una cattiva risposta controlla /etc/resolv.conf e /etc/resolv.conf.head
Tu dovresti vedere:

 # ParrotDNS/OpenNIC
nameserver 139.99.96.146
nameserver 37.59.40.15
nameserver 185.121.177.177

# Round Robin
options rotate
1 Like

Grazie mille, adesso sembra funzionare tutto perfettamente.:grinning:

Piacere mio, se hai ulteriori domande la tua documentazione è qui. [Inglese]