Problemas con el upgrade

Hola comunidad parrot, necesito ayuda. Errores al momento de hacer el upgrade, el update tampoco anda… :frowning:


Versión 5.0 (LTS) 64 bits
Nucleo Linux 5.7.0-2parrot2-amd64x86_64
MATE 1.24.1

E: Fallo al obtener https://mirror.parrot.sh/mirrors/parrot/pool/main/s/speech-dispatcher/libspeechd2_0.10.2-2%2Bdeb11u1_amd64.deb 404 Not Found [IP: 2606:4700:3032::6815:3b65 443]
E: No se pudieron obtener algunos archivos, ¿quizás deba ejecutar «apt-get update» o deba intentarlo de nuevo con --fix-missing?

Hello I told Palinuro about this problem and he is syncing the mirrors again. Please let me know if you have this issue after some hours

1 Like


The error continues, maybe it is from my lap and not from the mirror

404 not found is HTTP error which means it is on server. You should try change mirror

Thank you very much dmknght I will do it