Problems regarding task switching issues after closing any window or program and inauspicious behavior

– Please Write here your help request, –

— Hello guys and Respeted Experts hope you guys are well. Basically after installing the new updated parrot os 4.11.3 in my laptop MSI GL63 8RD. When I finish upgrading the system after that the game begins. my firefox browser got disappeared, menu bars are disappeared. after openning chrome browser or using laptop for few mins keyboard stops working like (any terminal or window is opened when I close that then the keyboard is disabled again I need to click on some another program then it works after closing that particular program or terminal again the same issues happens in one line “auto task switching gets stopped”). for my doubt and curiosity i tried to install the older version of parrot cause I thought that may be my laptop issue but the all older version of parrot os is running fine and smooth. I have been using parrot os from 2020 that is the first time Im getting this problem in new version parrot os 4.11.3.

  • main issues
  1. auto task switching is not working after working for few mins keyboard are getting stopped if I dont use mouse to click on multiple programs after closing every programs

  2. os behaving inauspiciously.

  3. getting a upgrade after a fresh installation it starts behaving crazily.

  • Parrot version in use (if you are not aware of it, open terminal and type cat /etc/os-release | grep VERSION):

VERSION_ID=“5.0”
VERSION=“5.0 (Electric Ara)”
VERSION_CODENAME=ara

  • Kernel version (if you are not aware of it, open terminal and type uname -r):

Linux deep 5.16.0-12parrot1-amd64 #1 SMP PREEMPT Debian 5.16.12-2parrot1 (2022-03-11) x86_64 GNU/Linux

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hope you guys and Respected Experts will get it fixed very soon. I will be waiting for your valueable responses.
parrot os :heart:

Thank You :slightly_smiling_face:

Hello! We are going to release 5.0 very soon. I’d suggest you do fresh 5.0 install

1 Like

So is this not 5.0 sir ?

Sir I have installed 5.0 freshly but still it’s not solved the task switching issue. Kindly help me.