Problemwith a broken package


(Gaetan Jonathan) #1

When I gonna install package, It’s error:
“”"
Sélection du paquet megasync précédemment désélectionné.
(Lecture de la base de données… 438334 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de megasync-Debian_9.0_amd64.deb …
Dépaquetage de megasync (3.7.1+3.1) …
dpkg: des problèmes de dépendances empêchent la configuration de megasync :
megasync dépend de libmediainfo0v5 (>= 0.7.56) ; cependant :
Le paquet libmediainfo0v5 n’est pas installé.
megasync dépend de libraw15 (>= 0.16.0) ; cependant :
Le paquet libraw15 n’est pas installé.
megasync dépend de libzen0v5 (>= 0.4.31-2~) ; cependant :
Le paquet libzen0v5 n’est pas installé.
“”"

When I do “”" sudo apt --fix-broken install

It’s error again!

help me guys


(Amzker Pro Hacker) #2

Remove that packge
By apt remove (package name)

Also able to do
Update /etc/apt/sources.list

And sir better is You upload
Image instead of paste here


(Gaetan Jonathan) #3

whatever I do, error
update or upgade or install
I tried update /etc/apt/sources.list , in the extraction is error


(dmknght) #4

There are missing libs and they are not on the repo. You must install manually.


(Amzker Pro Hacker) #5

apt --fix-broken install
apt-get install -f
parrot-update
I think it may parrot-upgrade


(Nico Paul) #6

parrot-upgrade is the best way to upgrade a parrot system.