Run Dialog box now on Desktop not Term..

Briefly describe your issue below:==========
always used right mouse click on desktop to bring up Terminal, playing around with desktop and panels and all of a sudden i try to open a terminal with mouse right click, now a run dialog box pops up??

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
==Linux parrot 5.1.0-parrot1-3t-amd64 #1 SMP Parrot 5.1.3-1parrot1.3t (2019-05-20) x86_64 x86_64 x86_64 GNU/Linux

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
==just downloaded iso, Debian , usb stick
Configured to multiboot with other systems? (yes / no)
NO

If there are any similar issues or solutions, link to them below:
NO
If there are any error messages or relevant logs, post them below:

NO

Hi. There is a setting for “Terminal” when you right click and select “open in terminal”. It is possibly the value has been changed somehow and you must set the value again.

1 Like

Just do this from now on:

Alt+T to open default terminal

Tip of the Day:
keyboard more, mouse less it’s the NIX way! =)