Selenium error

Good afternoon.

I’ve issues when I trying to launch scripts, such as phoneinfoga or social mapper on my Parrot security OS 4.8. I understood, that these issues connected with selenium or geckodriver or firefox version, so according to on phoneinfoga github page and on stackoverflow I tried next steps:

  • reinstall firefox
  • reinstall geckodriver (after checking its version) and placed it to usr/bin folder
  • reinstall selenium with pip
    In addition I tried script to test webdriver, and this script works fine . But when I try to launch phoneinfoga or social mapper - I receieve the same error message again and again. May be I can’t see some useful details.

So if you have had similar issues on Parrot OS - how you fixed it? Or, maybe, you know similar tools that work for phone OSINT (associate phone numbers with social accounts) and to search social media profiles using face recognition (excluding sociallinks plugin for maltego)? It’s quite useful in my case.

Thank you in advance.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64) Parrot 4.8 64bit security

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental) standard

Configured to multiboot with other systems? (yes / no) no

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below: File “/usr/lib/python3/dist-packages/selenium/webdriver/remote/”, line 242, in check_response
raise exception_class(message, screen, stacktrace)
selenium.common.exceptions.SessionNotCreatedException: Message: Unable to find a matching set of capabilities

I solved this issue by my own, thank you.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.