Setoolkit Custom Website not loading css and images

First of all, hope this is the right subforum.

not sure if its a bug, or if im doing something wrong, so help would be appreciated.

I created a custom website and choose option 3 in SET. Website is loading, but not reading/loading the css or images. I have tested the site outside of SET, everything loads (right click, open with firefox) When navigating to /root/.set/ and opening the index.html manually, everything loads, but when navigating the IP in a browser the index.html loads without reading the css and doesnt load the images.

I tried copying the css and images from root/.set/web_clone to root/.set but still not loading/reading

when running the other options besides custom site, 1) and 2) the sites load correctly.

I suspect it is a permission error? But i have run chmod 775 on all the files but still not working

Running Parrot pro mate latest, 4.6 with SEtoolkit 8.something? Also latest. OS is updated.

Thank you in advance for the helo

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.