Shutting Down Failure

Briefly describe your issue below:
When I try to shutdown my PC, with GUI, it doesn’t shutdown at all, it gets freeze as soon as I press “Shutdown”. I did try re-installing the whole OS, but nothing seems to happen or fix it.

What version of Parrot are you running?
Kernel Linux 4.17.8-parrot8.amd64 x86_64, MATE 1.20.3.

What method did you use to install Parrot?
I did just install, but not the GFK method.

Configured to multiboot with other systems?

If there are any similar issues or solutions, link to them below:
Didn’t find anything.

If there are any error messages or relevant logs, post them below:

you can shutdown with terminal

shutdown now

The problem is when I try to shutdown in everyway, it just freeze, should I re-install it and install it with GFK?

1 Like

i’ve been having the same issues, even while trying to reboot. im using a pretty decent machine 16 gb ram, 128gb ssd, 8 core cpu. tried installing every way possible and still get the same issues. also get acpi error messages at boot. tried fixing with synaptics software program, but nothing…

try to disable acpi or install eventually missing drivers

ya i think its drivers issue but wher i cant get drives for my mother board Intel® Desktop Board DH87M