single boot on pc, Kernel frozzen


(Neotoxic Off) #1

After installation of Parrot security, No error and when it reboot the load froze on the 3th point.
So i can t start it

Zippyshare.com - Free File Hosting
Zippyshare.com - Free File Hosting


(Matt) #2

If ‘acpi’ is causing the problem then we can try a few things.

Firstly make sure your BIOS is up to data. If not, try updating it and try booting again.

If that doesnt work add ‘acpi=off’ to grub boot config. To do that: boot, then when you get to the ‘grub screen’ press ‘e’ on Parrot. You will see a shell script, in there somewhere will be a line that starts with linux, go to the end of that line (note: the end of the line might not be on the same line, as the start of the line) and add ‘acpi=off’. ctrl X or f10 to boot.

Then clean your screen :wink:


(Neotoxic Off) #6

I modified the file grub to add acpi=off but the thing is that i m on laptop and i can t see my battery power…And it doesn’t shutdown i need to force it. How can i do?


(Matt) #7

Yeahhh :thinking:

I take it you couldn’t update the BIOS?

Try these options in the ‘Trouble Booting’ section: https://wiki.ubuntu.com/DebuggingACPI. Will hopefully at least help narrow the problem down.

A solution beyond this might be a difficult one. I will have a look though.


(Neotoxic Off) #8

No i can t update and the
acpi=off work
acpi=ht work
pci=noacpi work

But no shutdown and no battery power :cry:


(Matt) #9

What actually is the laptop?
Will probably help.


(Neotoxic Off) #10

Omen by hp, i5 7th 8go nvidia gtx 1050


(Matt) #11

It seems (most likely) HP haven’t fully conformed/ implemented the ACPI standard.
This isnt going to be a Parrot specific problem. You can wait in hope that HP releases a BIOS update or that there is a workaround added to linux.

I will have another look later, but for the moment i cant provide a solution. :frowning:


#12

I’ve got the same laptop and the same problem. I was using version 3.6 beforehand and it was working fine, the problem only arose when I updated.

Although saying that I did have to add nouveau.modeset=0 into the grub boot config as the cpu was locking up