Snort Error

I’m running 5.5.0-1parrot1-amd64 i keep trying to setup daq for snort but i keep running into this error
WARNING: ‘aclocal-1.15’ is missing on your system.
You should only need it if you modified ‘acinclude.m4’ or
‘’ or m4 files included by ‘’.
The ‘aclocal’ program is part of the GNU Automake package:
It also requires GNU Autoconf, GNU m4 and Perl in order to run:
make: *** [Makefile:372: aclocal.m4] Error 127
Here is a full log of me trying to installing it

save yourself the trouble:

sudo apt install libdaq2

thank you, but i still get the same error

i was able to installing it by using synaptic package manager and searching for snort and installing the required packages :slight_smile: thank you for the support

1 Like

I take that back i’ve configured it but i keep getting this error
ERROR: /etc/snort/…/rules/local.rules(0) Unable to open rules file “/etc/snort/…/rules/local.rules”: No such file or directory.
i looked over this article “” and it told me to change them into /etc/snort/filename but i then get the error above :frowning:
When i set it up all it has in /etc/snort/ are
“classification.config reference.config snort.conf”

i found the solution here sorry for the spam but without the command i wouldnt of known where to start :slight_smile:
Snort successfully validated the configuration!
Snort exiting

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.