Solution for the double Terminal launching with Super+T

[Sorry as I’m new I didn’t know where to post a solution]
I just found a solution for the problem of having the terminal launching twice when hitting Super+T combination. Going in the Keyboard Shortcuts I had to disable the Custom shortcut (which I didn’t created) asociated with Super+T. I think the shortcut is already bound, I don’t know where.
Hope this can help.

Thanks you for your report. That is a mistake in our skel. I found that problem too but i totally forget about it. Let me create an issue for that and let us fix in next update

1 Like