[Solved] Disable the automatical maximization of the window size when drag or put to the top

– Please Write here your help request –
Dear All, I would like to no longer have windows which automatically go full screen when they are put on the top. Please, would you know how?
Cheers


  • ParrotOS iso in use:

  • Application used for flashing the iso:

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hello. I doubt this can be done. Or rather, it can be done but it is not easy since you are going to modify a part of MATE. See if anyone on the internet has tried it.

Thank you danterolle for your answer. The solution is in:
Settings
Mate Tweak
Window
Window behaviour
tick off “Window catching/latching”
Indead I can’t stand these automatical maximizations of windows. I feel in Microsoft Word, where the software should do everything for me without my permission.

1 Like

OH that’s really interesting. On XFCE, it is Automatically tile windows when moving toward the screen edge