Standard Notes App Image not working

Briefly describe your issue below:

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

Parrot OS security KDE Newest Upgrade

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian standard

Configured to multiboot with other systems? (yes / no)



Hello All! Hope you’re all having a great day!

I have a few software as “appimage” and set them all as executables. All seem to be working except Standard Notes. When I double click, nothing happens.

I tried running in Konsole,

[15051:0803/] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I’m aborting now. You need to make sure that /tmp/.mount_StandasIu5Vf/chrome-sandbox is owned by root and has mode 4755.
Trace/breakpoint trap

Tried Running on Root Terminal -> Nothing

Tried Running “firejail appimage Standardnotes” as well as "firejail appimage [FilePath]Standardnotes


Reading profile /etc/firejail/default.profile
Reading profile /etc/firejail/
Reading profile /etc/firejail/
Reading profile /etc/firejail/

** Note: you can use --noprofile to disable default.profile **

Parent pid 15091, child pid 15092
Child process initialized in 78.60 ms
/bin/bash: appimage: command not found

Parent is shutting down, bye…

Any clue on how to fix?

Thank you plenty!

1 Like

Easiest fix for now is, you can run it without sandbox flag
/Standard-Notes-3.4.1.AppImage --no-sandbox

I think it has to do with the electron version they are using, I’d hit up the dev and ask them for a better fix, instead of having to run without sandboxing.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.