steam error

So i tried to install steam on parrot and i got this error, any suggestions.
– Please Write here your help request, –


  • Parrot version in use (if you are not aware of it, open terminal and type cat /etc/os-release | grep VERSION):
    5.0

  • Kernel version (if you are not aware of it, open terminal and type uname -r):
    5.16.0-12parrot1-amd64

  • Logs/Terminal output (use pastebin or similar services):
    steam error - Pastebin.com

  • Screenshots:

AFAIK, steam is a i386 version and it requires nvidia shared libs to work. You’ll have to install libGL as well.