Strange image display

1. Your Parrot information

  • OS version: run cat /etc/*release
  • Kernel version: run uname -a
    Linux parrot 5.9.0-2parrot1-amd64 #1 SMP Debian 5.9.6-2parrot1 (2020-11-17) x86_64 GNU/Linux

Or if you can’t do it, please tell us ISO version you downloaded.

** ISO information **

Version: 4.10
Desktop Environment: Mate
Edition: Home

2. If you have this problem after fresh installation:

  1. How did you create USB bootable?

     - Suggested with dd
  2. How did you install OS?

    • Debian installer

3. If your hardware doesn’t work: wifi doesn’t show, graphic issue:

Hardware information

- Your device name or output of `lspci`

00:00.0 Host bridge: Intel Corporation Coffee Lake HOST and DRAM Controller (rev 0b)
00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 620 (Whiskey Lake)
00:04.0 Signal processing controller: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem (rev 0b)
00:08.0 System peripheral: Intel Corporation Xeon E3-1200 v5/v6 / E3-1500 v5 / 6th/7th/8th Gen Core Processor Gaussian Mixture Model
00:12.0 Signal processing controller: Intel Corporation Cannon Point-LP Thermal Controller (rev 30)
00:14.0 USB controller: Intel Corporation Cannon Point-LP USB 3.1 xHCI Controller (rev 30)
00:14.2 RAM memory: Intel Corporation Cannon Point-LP Shared SRAM (rev 30)
00:17.0 SATA controller: Intel Corporation Cannon Point-LP SATA Controller [AHCI Mode] (rev 30)
00:1c.0 PCI bridge: Intel Corporation Cannon Point PCI Express Root Port #8 (rev f0)
00:1d.0 PCI bridge: Intel Corporation Cannon Point-LP PCI Express Root Port #10 (rev f0)
00:1f.0 ISA bridge: Intel Corporation Cannon Point-LP LPC Controller (rev 30)
00:1f.3 Audio device: Intel Corporation Cannon Point-LP High Definition Audio Controller (rev 30)
00:1f.4 SMBus: Intel Corporation Cannon Point-LP SMBus Controller (rev 30)
00:1f.5 Serial bus controller [0c80]: Intel Corporation Cannon Point-LP SPI Controller (rev 30)
01:00.0 Network controller: Qualcomm Atheros AR9462 Wireless Network Adapter (rev 01)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 07)
- Did you try searching info about this issue on search engine? Please write No or any URL to this issue bellow


4. How did you get this error? Are there any steps to procedure it?

1. I installed Proxmox 6.3 on a differrent machine
2. I try to use the shell, and generate 2FA barcode in proxmox
3. It looks like the attached pictures

5. Error log or screenshot



So i tried to reach the proxmox shell in the proxmox web gui, and a the shell look like in the attached picture, and as you can see the 2FA barcade is the same too. I tried it on 2 different machines, all of them running Parrot OS Home 4.10, updated + firefox. Than i tried them to reach on my android device, and there is no issue (firefox mobile). So i think there is something maybe with the OS? Using a Librem Mini + Protectli FW2B through a KVM switch. Srange is that the proxmox web gui is the first thing where i found this weird displaying.

Can anyone help me to solve this issue?

Thanks any help you can provide!

The problem was that the canvas data was not enabled. Enabling it on the left end of the address bar to give the site an exception for canvas manipulation, or turning off the privacy.resistFingerprinting.randomDataOnCanvasExtract in the about:config page, the images will work again.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.