Stuck at loading

Please complete our guideline for issue report or idea suggestion

If you are having an issue, please follow this

There are many kinds of issues: OS, software, server, … So you must know:

  • Server issues will be fixed after report and we verify the problem. There will be no update patch for you. It is server side.
  • 3rd party software / packages can’t be fixed by us. If we can spot the bug and have the fix, we will create merge request to original source and wait for their official version.
  • Life is hard. For bug/ issue, please make sure your topic is only one. Dont make developers be terrorists.
  • This is a rolling distro. Bugs and issues are expected. We recommend you have basic linux knowledge to deal with your system, so
    Usually we don’t support issues that user faces by using his system in a wrong way. If you are new to Linux, make sure you didn’t make any mistake:
  1. Basic Linux: http://linux-training.be/
  2. How to not break Debian system: https://wiki.debian.org/DontBreakDebian or https://averagelinuxuser.com/how-not-to-break-your-debian-system/
  3. If you are having some questions, your answers might be in here: https://wiki.debian.org/FAQsFromDebianUser
  4. Your issue might be solved before (StackOverflow is a temple), try this: https://www.searchenginejournal.com/search-engines/answering-questions/

1. Your Parrot information

  • OS version: run cat /etc/*release
    Copy output here
  • Kernel version: run uname -a
    Copy output here

Or if you can’t do it, please tell us ISO version you downloaded.

** ISO information **

Version: 4.10
Desktop Environment: Mate
Edition: Security

2. If you have this problem after fresh installation:

  1. How did you create USB bootable?

    • Software was used to make USB
    • Steps of making USB bootable
  2. How did you install OS?

    • Debian installer or Calamares installer?
      Debian

3. If your hardware doesn’t work: wifi doesn’t show, graphic issue:

Hardware information

- Your device name or output of `lspci`
```Lenovo Ideapad gaming 3i

i5 10300h
GTX 1650
Copy output here
```
- Did you try searching info about this issue on search engine? Please write No or any URL to this issue bellow

4. How did you get this error? Are there any steps to procedure it?

1. I installed this
2. I ran this new software
3. It shows me this or that

I just updated parrot os to latest 4.10 from 4.9.
then is rebooted with normal setting in grub.
it showed acpi error then at loading page after where parrot logo appears i was stuck my laptop’s fans started running super fast and mouse light stopped blinking.
Parrot os still runs after i set acpi off. Idk what to do please help if u can.

5. Error log or screenshot

** Insert error log and screenshot here**

6. If you have any idea or suggestion about this issue please tell us

** Your information **

If you are having suggestion for our OS, please write it bellow

1. Current Parrot version and Parrot version you want it has

2. Its section and how it affects our system

  • Pentesting / Forensic / Malware hunting / Privacy protection / …
  • It is: AppArmor profile / software / system service / kernel module…
  • when user runs this / start that, it can do…

3. Any other information about this idea

Hi and welcome !
you said you upgraded from 4.9 to 4.10, could you tell us how exactly ?

I see that you got an nvidia gpu in there, how did you configured it ? Have you tried booting with acpi=off as kernel parameter ? if not, try it, to do so:

  1. When you see the grub menu, press E
  2. Then look for a line with the word “quiet” and put acpi=off at the end of it

Hello Sir,
My greetings to you
As you asked how I upgraded yesterday I booted parrot os 4.9 it booted normally then it asked if I wanted to check for updates I said yes then it updated took roughly 2 gb of data then after update I restarted it and it was stuck at loading screen.
You asked about my nvidia GPU I followed
this https://docs.parrotlinux.org/info/gpu-drivers/ I installed proprietary driver.
And I didn’t install nvidia cuda toolkit.
I didn’t configured anything out of that document.
Yes sir it booted with kernel parameter acpi=off but trackpad, function key etc. Not working.
Do you have any solution how to fix this I can’t access my GPU it shows can’t load GPU driver when acpi is off. Please help.