there is no download links(link broken?)

hi, i was looking to download parrot os for raspberry Pi but there is no link to it.

the only thing there is is README.txt
"Updated Raspberry PI images are not yet available.

We hope to release them as soon as possible.

what about not the latest one, where are they ?

thanks try the other category, things move here a bit as we make room for new builds and reorganize.

retry now, we updated it to parrot 4.4

But It Seems That You Do Not Properly Uploaded the parrot 4.4img Beacuse Yesterday When I Was Trying To Download The Parrot 4.4img For My Raspberry PI 3. I See That The Size Of The Img Was So Small About 27MB And When I Try To Boot That Img It Does Not Boots Up

1 Like

was the download interrupted?

the images are properly uploaded to the servers

It does fail to de-compress for me, when using unxz Parrot-iot-4.4_rpi.img.xz.

xz: Parrot-iot-4.4_rpi.img.xz : Unexpected end of input

1 Like

try to manually download the file from another mirror (append .mirrorlist to the filename)

Nahhhh none of them are working for me, same problem. Are you able to decompress them?

Archive manager cant open them either (although i assume it uses unxz under the hood anyway).

1 Like

Yes, same problem here - the .img file isn’t working properly. Would you please update the 4.4 images so that they work or at least post older rpi version?

I Just tried and every thing worked fine for me

Tried all mirrors, file size is 28MB and it’s not working.
Where did you get the image file?


I Also Have The Same Problem