Trouble installing ParrotOS

Briefly describe your issue below:
Hello everyone,

I recently downloaded ParrotOS 4.7 64bit ISO and made a live USB with balena (as recommended on website) to install it on my HP 745 AMD laptop. I could boot with the USB and run live system but when i try to install it, during the copying file process it gives an error and installation stops. I checked the md5 hash value of ISO image and it was good. I tried Home edition version and it also gave the same error.

Installation was done using the standard method.

So, in order to check the ISO i installed it on VirtualBox and it was successful, i could install and use it in VirtualBox. I also downloaded LinuxMint and used the same USB device to make Live USB and was able to install it successfully on the same laptop.

Any help would be appreciated.

  Type: Laptop System: Hewlett-Packard product: HP EliteBook 745 G2 
  v: A3009DD10303 serial: <filter> 
  Mobo: Hewlett-Packard model: 221C v: KBC Version 63.19 serial: <filter> 
  BIOS: Hewlett-Packard v: M84 Ver. 01.46 date: 03/27/2018 
  ID-1: BAT0 charge: 39.1 Wh condition: 40.0/40.0 Wh (100%) 
  model: Hewlett-Packard Primary status: Charging 
  Topology: Quad Core model: AMD A8 PRO-7150B R5 10 Compute Cores 4C+6G 
  bits: 64 type: MCP arch: Steamroller rev: 1 L2 cache: 2048 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 15171 
  Speed: 1191 MHz min/max: 1100/1900 MHz Core speeds (MHz): 1: 1187 2: 1188 
  3: 1181 4: 1161 
  Device-1: AMD Kaveri [Radeon R6 Graphics] vendor: Hewlett-Packard 
  driver: radeon v: kernel bus ID: 00:01.0 
  Display: x11 server: X.Org 1.19.6 driver: ati,radeon 
  unloaded: fbdev,modesetting,vesa resolution: 1600x900~60Hz 
  OpenGL: renderer: AMD KAVERI (DRM 2.50.0 5.3.0-24-generic LLVM 8.0.0) 
  v: 4.5 Mesa 19.0.2 direct render: Yes 
  Device-1: AMD Kaveri HDMI/DP Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:01.1 
  Device-2: AMD FCH Azalia vendor: Hewlett-Packard driver: snd_hda_intel 
  v: kernel bus ID: 00:14.2 
  Sound Server: ALSA v: k5.3.0-24-generic 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus ID: 01:00.0 
  IF: enp1s0f0 state: down mac: <filter> 
  Device-2: Broadcom and subsidiaries BCM4352 802.11ac Wireless Network 
  vendor: Hewlett-Packard driver: wl v: kernel port: 4000 bus ID: 02:00.0 
  IF: wlo1 state: up mac: <filter> 
  Local Storage: total: 119.24 GiB used: 28.10 GiB (23.6%) 
  ID-1: /dev/sda vendor: Samsung model: MZ7TE128HMGR-000H1 size: 119.24 GiB 
  ID-1: / size: 72.83 GiB used: 15.65 GiB (21.5%) fs: ext4 dev: /dev/sda1 
  ID-2: swap-1 size: 4.00 GiB used: 1.12 GiB (28.0%) fs: swap dev: /dev/sda2 
  System Temperatures: cpu: 62.6 C mobo: N/A gpu: radeon temp: 62 C 
  Fan Speeds (RPM): N/A 
  Processes: 207 Uptime: 2h 37m Memory: 3.36 GiB used: 2.74 GiB (81.4%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.19 
  inxi: 3.0.32 

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Hey Azhar, welcome!

Did you install from the boot options or inside the Live boot itself?

Most ppl have better experiences installing from the gtk install boot option itself.

Well, i wasn’t able to find any install options from within live boot so, from the boot options.

I installed with standard on VirtualBox and it worked fine.

bios or uefi boot?

He means the options on the boot menu thats the first thing you see when you boot the live-media. There’s an installation option, a GTK install option and one for text install in the list. Try one of those instead of selecting Live Boot. Also there is debug console on tty4 (ctrl alt f4) during the installation process

Sorry for responding late, its BIOS

As i said before, i did not boot into live-media, i tried installing using the installation options from the menu.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.