Unable to connect to wifi more than once


(jay wilson) #1

Hi
Just did the update and for some strange reason I can now only connect to an ssid once then it will never connect again until I unplug it from the USB port and plug it back in.

This does not effect my Atheros card. I have tested the card on Ubuntu no problem.

If I connect to WiFi AP then disconnect and connect again, will not connect to any AP until unplugged.

Tried restarting network manager, card still won’t connect
Tred ip link down then up, no connect
Tried ifconfig down/up, no connect
wpa_supplicant, no connect

Reinstalled network manager, wpasupplicant and the rtl8812xxau driver didnt resolve

So it appears unplugging card and plugging it back in resolves the problem but then I loose any configuration I have setup for it so not ideal really.

Any ideas?


(Nico Paul) #2

Try editing the connection and filling in the wpa2 pass and enable for all users if not there then there is a password of some sort saved in the /etc/Network Manager/ area that you can edit by hand