Unable to connect with shared folders

I’m using Parrot 4.7 (I’ve downloaded before two days as a fresh copy).

I’ve used the Debian standard method for the installation and it’s the only operating system I have on my laptop.

The problem begins before several months when after an update I couldn’t connect with my windows shared folders. I’ve tried to connect them again but with no luck.

The day before yesterday I decided to reinstall the Parrot and after the fresh install, the shared folders are available again.

After a sudo parrot-upgrade they collapse again and the vlc player turned to root.

Is there any suggestion of what is the matter or reinstall and leave my operating system without updates?

Thank you.

It runs under sandbox

In file manager (it should be caja in MATE), type smb://<ip adress> in the address bar and you can connect to the share folder with smb protocol. Make sure the windows doesn’t block inbound connection (firewall).

I’ve tried this but nothing happens

R u sure the share is always up? Because i use smb protocol always and i have no problem at all.

I sincerely doubt absolutely nothing happens, if the Windows machine has the share up and running smb://serverIP:port/target should connect to it and begin an authentication dialog. This assumes everything is setup properly.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.