– Please Write here your help request –
Im unable to use firefox browser to this version firefox/rolling 92.0-1 amd64
since i did parrot-upgrade
I tried reinstalling browser but its not letting me install.
ParrotOS iso in use:
PRETTY_NAME=“Parrot OS 5.0 (LTS)”
Application used for flashing the iso:
Logs/Terminal output (use pastebin or similar services):
ERROR MESSAGE I GET***
The following packages have unmet dependencies:
firefox : Depends: libc6 (>= 2.32) but 2.31-13+deb11u2 is to be installed
Depends: libffi8 (>= 3.4) but it is not installable
Depends: libvpx6 (>= 1.10.0) but 1.9.0-1 is to be installed
E: Unable to correct problems, you have held broken packages.