update/upgrade 404 not found

Cant update/upgrade this packages

/etc/apt/sources.list.d/parrot.list content:

but i can ping and curl to thouse sites.

Any solution/help?

1 Like

Palinuro made a broken pushing because of this

1 Like

Seeing the same, for sudo apt-get update --fix-missing did not resolve it.

It’s mirrors who doesn’t update the new repos, maybe wait 1/2 weeks.

The main mirror is fixed and other mirrors should be fixed to unless some mirrors are having rsync trouble

ok, thanks.

Anything special we need to do? I still can’t update.

I’ve tried:

parrot mirror-selector direct rolling
apt full-upgrade
apt full-upgrade —fix-missing

None of those worked and the update fails because a bunch of mirrors aren’t responding.

Maybe I’m missing an extra command? Or maybe just wait?

I have had intermittent problems like this for at least the last 3 months. Just on a hunch with nothing to base it on, I used a VPN service to change my location ( changed to Seattle Washington) when I had the same problem and this seemed to work. I’m not sure if this was coincidental but may be worth trying.

Try change the mirror
There are mirrors are not under our control so we can’t do anything to fix