VMware Workstion 16 Pro failure

– Please Write here your help request –
If i try to create an Virtual Machine it was a success. When i launch it there are some errors. (See error’s below)


  • ParrotOS iso in use:
    Parrot-security-4.11.3_amd64.iso

  • Application used for flashing the iso:

I used VMWare Workstation 16 pro

  • Logs/Terminal output (use pastebin or similar services):

Given Errors:
EDD: Error 8000 reading sector 2135261
EDD: Error 8008 reading sector 2138789
EDD: Error 8000 reading sector 2090907

  • Screenshots:
    See screenshots Here(Redirects to iCloud Photos)
My System info: 
OS: Microsoft Windows | Version 20H2 (OS Build 19042.1526) [win10 home]
DDR4 16GB RAM
AMD Ryzen 5 4600h
Nvidia Geforce GTX 1650 Ti

Is your Parrot VMware guest setup like this?

The firmware type not the same. The Debian version is the same. Do h know how i can change that? I use vmware workstation 16 pro

And, I can’t see the Advanced option on my system

I tried to reproduce it and I got the same result with the 4.11.3 iso
I tried it in Virtualbox and in VMWare Workstation and got the same issue in both.

When I used a older version 4.11.2 i can install parrot security os on both VirtualBox as VMWare without any issues.
I would advise to just install it through version 4.11.2 and then upgrade once it’s fully installed,

  • ParrotOS iso in use:
    Parrot-security-4.11.3_amd64.iso

  • Application used for flashing the iso:
    VirtualBox 6.1.16
    VirtualBox 6.1.32
    VMWare Workstation 16 pro

My System info:
OS: Microsoft Windows | Version 10.0.19042 OS Build 19042 [win10 Education]
DDR4 64GB RAM
AMD Ryzen 9 3900X
Nvidia Geforce RTX 2080Ti

Thanks, imma try it with 4.11

I don’t have turrent. Is there a way to download the iso directly?

I’ve only found the torrent mirror and downloaded it through there.
They took the direct download for the older version offline. there might be some 3rd party hosting site that has a direct link to an older version but make sure to check the hashes

Do you still know one of that 3th party sites? I can’t find it.

i’m not sure if i’m allowed to link it but i uploaded the iso to mega for you.

4.1 GB file on MEGA

Thanks, i will let u know if it worked. :slight_smile:

Thanks Deadmeme,

It worked :slight_smile:

That’s good to hear.

The issue with the 4.11.3 iso still needs to be looked in to so don’t close the thread.

Ok, i won’t close it yet

Hey all. You can find all Parrot editions here, there is no need to use external links.

The reason why we used an external link was because i don’t have the utorrent services. If i used the free version i only get a download speed of 12kb (About 4 days to download) and it was with mega ready in 5 minutes.