Vscodium unable to install from repo

#1

Briefly describe your issue below:
i perform apt full upgrade to day and it remove vscodium from my machine and when i try to reinstall it they give me an error say that they have no installation candidate

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
security amd64
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)
yes with window
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
Package vscodium is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘vscodium’ has no installation candidate

(dmknght) #2

Hi! Can you run sudo apt update && sudo apt install vscodium again? I’ve checked and it was upgraded. It is possibly some issue while our mirrors / servers ran sync process.

#3

Yes thanks you very much it works now

1 Like
(system) closed #4

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.

(dmknght) #5

@lusynda my update: our repository has changed vscodium to codium.