Wine Sort of Works

Briefly describe your issue below:

Well, wine sort of works. I can launch applications doing sudo wine . However I can’t install anything via wine and the wine option is not there when I right click on the .exe file to open it with. I’ve tried reinstalling wine, updating, the whole shebang but no luck.

What version of Parrot are you running? (include version, edition, and architecture)
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
installed using a burnt disk. Reinstalled to get other applications working.
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:
I think I saw something but can’t find it.
If there are any error messages or relevant logs, post them below:
no errors, just doesn’t work

im using a 64gb usb drive and this works, install veil first

git clone
cd Veil/
./config/ --force --silent

let it do what it needs to then from terminal as user type
wine then location of your exe as in
user@parrot - wine home/user/desktop/file.exe

it should run and install your program whatever you need it to do, dont use sudo wine

Thanks for the reply, am trying it now and will let you know. Thanks again!

it should work ok it did for me

Jackpot!! This worked great!

1 Like