Parrot Community

Community portal of the Parrot Project.

You are not logged in.

Announcement

Welcome Aboard Pirate!

Support us on Patreon and contribute to our project!

HappyHacking!

#1 2017-11-10 23:48:49

erealz
Unconfirmed Member
From: florida
Registered: 2017-11-10
Posts: 4

can we have spotify

just a suggestion

Offline

#2 2017-11-11 07:50:37

qr0f1l3R
Administrator
Registered: 2017-02-15
Posts: 249
Website

Re: can we have spotify

erealz wrote:

just a suggestion

Yes, you can use Spotify on Parrot.


Andre "qr0f1l3R" P. - Parrot Ambassador - Founder of the German community

GPG Fingerprint: 290A C689 2EB1 45F6 5E74 2C11 99B1 2DF0 E85A E4E6
GPG Info: http://pgp.mit.edu/pks/lookup?op=vindex … F0E85AE4E6
GPG Key: http://pgp.mit.edu/pks/lookup?op=get&se … F0E85AE4E6

Offline

#3 2017-11-12 16:56:58

erealz
Unconfirmed Member
From: florida
Registered: 2017-11-10
Posts: 4

Re: can we have spotify

im sorry could you please post on how exactly? i fallowed the directions on spotify linux download page but when i apt-get install spotify i got fail and missing libs and such. please elaborate. i should mention im still new to linux and my reason for choose parrot was the hacker tool that i like learning about.

Offline

#4 2017-11-14 01:39:37

Consul
Community Member
Registered: 2017-05-28
Posts: 21

Re: can we have spotify

What `missing libs `?, can you write here the error message?

Offline

#5 2017-11-22 16:38:11

Brtsn
Community Member
Registered: 2017-10-28
Posts: 13

Re: can we have spotify

haxor erealz out to steal yo' data's

but can't install spotify

Offline

#6 2017-11-24 15:39:51

Paaltomo
Project Janitor
Registered: 2017-07-28
Posts: 51

Re: can we have spotify

Brtsn wrote:

haxor erealz out to steal yo' data's

but can't install spotify

the scourge of the internet, yar!


''It depends on what the meaning of the words 'is' is.'' - Bill Clinton

Star sign: cancer

Offline

#7 2017-11-24 22:00:12

useman
Community Member
Registered: 2017-05-24
Posts: 3

Re: can we have spotify

You have to download this data.

Debian -- Paket-Download-Auswahl -- libssl1.0.0_1.0.1t-1+deb8u6_amd64.deb
https://packages.debian.org/de/jessie/a … 0/download

After install this data you can download Spotify normal.
At least it has worked at my pc.

Offline

#8 2017-11-25 06:30:46

qr0f1l3R
Administrator
Registered: 2017-02-15
Posts: 249
Website

Re: can we have spotify

useman wrote:

You have to download this data.

Debian -- Paket-Download-Auswahl -- libssl1.0.0_1.0.1t-1+deb8u6_amd64.deb
https://packages.debian.org/de/jessie/a … 0/download

After install this data you can download Spotify normal.
At least it has worked at my pc.

Yes, thats it!!


Andre "qr0f1l3R" P. - Parrot Ambassador - Founder of the German community

GPG Fingerprint: 290A C689 2EB1 45F6 5E74 2C11 99B1 2DF0 E85A E4E6
GPG Info: http://pgp.mit.edu/pks/lookup?op=vindex … F0E85AE4E6
GPG Key: http://pgp.mit.edu/pks/lookup?op=get&se … F0E85AE4E6

Offline

#9 2017-11-30 18:38:57

erealz
Unconfirmed Member
From: florida
Registered: 2017-11-10
Posts: 4

Re: can we have spotify

libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb i cant install this version im running a 32bit system maybe this isnt possible with my old hardware?.. anyways here the error

let me know...

$sudo apt-get install spotify-client
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
spotify-client : Depends: libssl1.0.0 but it is not installable
                  Recommends: libavcodec54 but it is not installable or
                              libavcodec-extra-54 but it is not installable
                  Recommends: libavformat54 but it is not installable
E: Unable to correct problems, you have held broken packages.

Offline

Board footer

Powered by FluxBB

Design by Klocek.