AnonSurf “atk-bridge” error

Start Anonsurf:

Gtk-Message: 19:09:56:646: Failed to load module “atk-bridge”

help me friends!

Welcome to the Parrot Community forums OcRaMrAt :slight_smile:

this is an error you can safely ignore. It doesn’t affect AnonSurf functionality.

1 Like

thank you for having responded to me

yes, you are completely safe :slight_smile:

1 Like

sorry I tried to see my ip via a website having activated anonsurf before, but my ip remains unchanged.
what can I do thanks for your patience

after activating Anon Surf/entering required sudo password at prompt, select yes to kill applications that could interfere. Your real ip address will not reveal itself if you have successfully connected to AnonSurf and then started your browser afterwards.

ok now i feel thanks :slight_smile:

the error continues … :frowning:

like I said, don’t let it bother you. It is not related to AnonSurf functionality itself. You are good man :slight_smile:

After starting AnonSurf & finishing killing all apps that may interfere, starting the browser only after AnonSurf says “Dance like no one is watching” :wink: ,

use the “Check IP” button on AnonSurf menu or check your ip at:

As long as you do everything in that order, you should see a new Tor assigned IP.

1 Like

I solved a lot thanks for your patience.:grinning:

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.