Cannot change keyboard language

– Please Write here your help request –

Impossible to have the keyboard in french when changing the keyboard layout

Thank you for your help.


1 Like

Same problem here and no solution found yet…
I tried this, but I cannot find fcitx in the installation: Change Keyboard Layout

1 Like

do sudo apt install fcitx. Palinuro moved it in latest version for some reasons and trust me it pissed me off

1 Like

I had the same issue on the OVA/VirtualBox image. I was able to change the layout by running

$ sudo dpkg-reconfigure keyboard-configuration

After a reboot, the layout changed …


Click on the button “Keyboard model” and select any keyboard. After that, the problem will be fixed.

Hello. Thank you for your walkthrough. I’m telling the doc team to update this

Hello I was having the same issue … this worked …
in keyboard preferences [under keyboard model] i selected : Dell inspiron 6000/8000 model

btw: i have been using Parrot os exclusively for over 5 years … its the holy grail of Linux distros for me, and far Superior to Kali for me

btw the hardware im using ::: Dell inspiron 5558 … physical keyboard layout is spanish:spanish

I use parrot OS MATE version …
& MATE version 1.26 has been released btw :smiley: just saying…