Cant access

I have issue after installation of parrot 4.7,while updating cant access and is unable to access firefox parrot start page either
Im from india ,hoping to get help for solving the issue

have you tried sudo parrot-upgrade to upgrade your system?

Yes i tried,but its failing due to this error.and it says “Err: temporary failure in resolving”

i think that you have problems with your dns.
Option 1: sudo anonsurf dns
Option 2: show us the ouput of cat /etc/resolv.conf

$sudo anonsurf dns
Configuring OpenNIC DNS service

$cat /etc/resolv.conf

ParrotDNS/OpenNIC AnyCast IPs


Round Robin

options rotate

now try ping and ping

why to ping which ip is it

its googles ip

PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=53 time=29.0 ms

If you dont trust me :wink:

its both pinging

then you should have a connection. Just try to update again sudo parrot-upgrade. If its dont work then try to update over tor sudo anonsurf start

Once the anonsurf is stopped then ,will the connection be undone again

it will return to the previous state

Is there any permanent solution for that,
Whats the reason for such a problem?

Does it work without anonsurf ?

When i stopped anonsurf connection was agajn showing error.Its only working with anonsurf

are you able to visit or

infrastructure problems solved.
services up and running again!
sorry for the outtakes!