Can't add the sound icon to panel

Briefly describe your issue below:
When right clicking a panel and attempting to add the Sound/Volume Control there does not seem to be a way to add it. I typed in sound and nothing came up, and I also went through the whole list and didn’t find anything.

Desktop PC
CPU: i7-4790
GPU: GTX1080Ti
Mobo: Asus Z97-K
Memory: 16GB

What version of Parrot are you running? (include version, edition, and architecture)
ParrotOS version 4.6, Security edition, x64

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Live + Installer ISO

Configured to multiboot with other systems? (yes / no)

Firstly: do you log in as root? Using system as root user can disable sound service
Secondly: Can you verify your sound driver is okay? Because sound icon should be in notification area by default.


You can add icon for sound application from the add panel menu as a application launcher. There is no standalone sound applet.

Ohh it’s in the notification area instead of a separate applet, that would explain it. Thanks!

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.