Cant boot parrot after prior success

Briefly describe your issue below:

Whenever I try to boot into Parrot os it gives me the error seen below, I tried googling it and it seems to have something to do with the usb-c on my laptop (HP omen 15t) which happenes to be a thunderbolt 3 input.

I was able to run parrot for a couple of hours before the background went black and the toolbar disappeared where I just shrugged it off and tried to reboot it which brings this issue

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

Home KDE

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

debian standard

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
ucsi_acpi usbc000:00: ppm init failed (-110)

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.