Cant pass booting login screen

Hello,I am having a issue with parrot.I just did a sudo parrot-upgrade and now it is version 4.10 .I restarted the machine well,but I am stuck at the login page.

I dont know what is the password of that user called varnish.I tried toor and even my own password but it didnt work.So i changed the password to mine through recovery mode.Now it accepts the password as correct but does load to the desktop when i click enter.Help out guys!..Thanks

what exactly are you trying to say?
are you saying it accepts the password but doesn’t load or ?

Yes…but i resolved the issues…Logged in using recovery mode,typed the command:
$ login
then changed my shell so that the commands can be found.I changed by opening passwd using:
$ sudo vipw
on the first line ,i changed root to use bash as i was using zsh…
then entered username and password,deleted the .Xauthority file using:
$ rm .Xauthority
as it will be regenerated during the next boot up.
then rebooted using:
$ systemctl reboot
…and voila! My account showed up and when i looged in,i passed the login screen and got in .but thanks for attending to this anyway @solo.nepal

no problem
good to hear that your problem is solved

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.