can't use fern wifi cracker

Briefly describe your issue below:
I can’t use fern wifi cracker. It doesn’t show wifi access point.
This is not a problem with the tool. Because It works on Kali.
Is this because of the sandbox or root?

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot Security 4.7
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
live USB
Configured to multiboot with other systems? (yes / no)

List your networking hardware (make, model, firmware version):

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Just tried it… seems to have a problem with firejail. Just use sudo /usr/bin/fern-wifi-cracker to use it without the sandbox feature. Works now like charm ^^

1 Like

I tried. But It was same.

So you are able to select your usb adapter in Fern? Then I would try to search for a error message. Screenshot%20at%202019-11-27%2020-31-28
It should look like that

Got High CPU usage UwU
I dont know if only I have this problem but a dev should test it!

1 Like

The red circle is not selectable.
Do you know why?

click on the first button

I did. But Fern never scan wep and wpa.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.