Cutter version mismatch

Briefly describe your issue below:
when ever i user tool Cutter it always open a box saying that the version of the compiler cutter does not match with the version of the radare2. So is there a way to fix this issue?

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot OS mate security
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian GTK
Configured to multiboot with other systems? (yes / no)
Yes with Windows 10
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
this is from the box:
The version used to compile Cutter (3.2.1) does not match the binary version of radare2 (). This could result in unexpected behaviour. Are you sure you want to continue?

I afraid you cant, except you compile both radare2 and Cutter from the source code. I think this popup is removed in latest version of Cutter but i have never tried (because currently our Cutter and radare2 are from Debian distribution so we can’t handle it much)