Dual Boot Problem


(Abis Abdallah) #1

Hello Guys !
I’ve tried to install Parrot Security Os On My HP laptop , But I found troubles .
I have downloaded the latest version of parrot Os and Burned it on my USB Using the recommended Application ( Etcher) , But when Installing and after choosing the Language and country , when it’s trying to detect the CD-Rom it doesn’t Detect it , and it shows no error , Only A white screen under the Parrot Os terminal writing and the Detecting The CD-Rom Headline . No Progressive . It freezes like this


(Nico Paul) #2

You may need to change USB bios settings to allow boot from USB, disable secure boot and force USB mass storage as hdd


(D) #3

Also try a different USB slot, I have found it works on some laptops if you take the USB out and put it back in the same or a different usb slot WHILE installing ParrotSec when that message comes up. (non USB 3.0 slot)
Hope this helps!


#4

That’s happened to me when I tried to install from the menu of the installation. What I recommend for you is
1 . Install balena Etcher (the latest version of Etcher)
2 . Boot to the system (Live Mode) from the USB and the launch the installer from the system


(Amzker Pro Hacker) #5

Not Need To Do Thus Any Thing
Just Mount USB as CDROM
At When Say CDROM Not Found
Press
CTRL + ALT + F2
You Get Shell
Type
blkid
And See Your Hardward
Than
mount -t vfat /dev/sdb1 /cdrom
Now
CTRL + ALT + F5
And Now Redetect

And If Freezed

Better Is You Create Bootable DVD Instead Of USB


(Nico Paul) #6

I’ve never had to do it this way, if by chance it doesn’t detect in your install boot again and go further down the list to advanced and you can easily configure every single part. Most of the times i keep a few USB drives handy: one with the current version of parrot updated as often as released with clean a freshly formated disk, and a few other OS ISO, s and one blank. (I can always temporarily repurpose one real quick


(Abis Abdallah) #7

How May I do That Bro , I’ve not found any Secure Boot On my bios and the USB mass


(Abis Abdallah) #8

it Freezes Like in the Picture , I get No error or nothing , Just a blank screen


(Abis Abdallah) #9

I Can’t even Access The Live Mode it Freezes in the parrot Os Logo


#10

Try To Use The ISO In A Virtual Machine To Make Sure That You Have A Working System In That File If It Works Make Sure That The Bootable USB Is Working Fine.


(Abis Abdallah) #11

It Doesn’t give me any Error or any message , it freezes like that


(Abis Abdallah) #12

I Tried it and it’s Woring , and Also the bootable USB is working fine ,
I used the same way to Install Kali Linux , BUt it doesn’t wanna work On Parrot os


(D) #13

Have you ran a hardware test on your machine? Memtest and hard drive… Just a thought…


(Abis Abdallah) #14

what do you mean ?


(D) #15

Run a test on your memory, and your hard drive. Some computers have built in testing tools. Most, don’t.
MemTest86 is what i have always used, and to test the hard drive, it depends on your hard drive manufaturer.
Or for an all-in-one Try Hirens Boot CD. It is a collection of tools made for technicians to diagnose problems with computers. I am not saying that you HAVE a hardware problem, it was a thought that popped in my head when i reading the thread.
Hirens:
http://www.hirensbootcd.org/files/Hirens.BootCD.15.2.zip
MemTest
https://www.memtest86.com/downloads/memtest86-usb.zip
Both will need to be “burned” to a usb or cd, (Hirens has memtest built in) and booted to.


#16

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)