Error while live installation

Briefly describe your issue below:

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
ParrotOS 4.9.1 Mate
Security

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)Yes

If there are any similar issues or solutions, link to them below:
No

If there are any error messages or relevant logs, post them below:

I am getting these errors while installing the Os.
I am not sure what to do .
Please guide me.

1 Like