Failed to fetch parrot-meta tools

Briefly describe your issue below:
Command: sudo parrot-upgrade

Everything updated and upgraded fine except for :

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

Parrot 4.19.0-parrot4-28t-amd64

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Debian GTK

Configured to multiboot with other systems? (yes / no)

I just did another upgrade today and it worked great, thanks!

Ya I also have this same problem with my mate version and I also tried next day with
sudo apt update
sudo apt upgrade
for 4 or 5 times and It’s works

Do not use
apt upgrade

It will cause sometimes breack system

parrot-upgrade && parrot-upgrade && parrot-upgrade

3 times i writed because in india , parrot repo never do job in once


This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.