Failed to Install Firefox

– Please Write here your help request –

Hello everyone, I tried to update Firefox but failed due to these dependencies. Is this related to the kernel?. Because I have reinstalled Parrot OS using USB drive 5 times, but after a system upgrade (apt upgrade) this problem come again.

Right now I am using Chromium temporarily, but definitely switch to Firefox since all of my mathematics materials are there.

  • Screenshots:

I am getting a similar error using synaptics package manager. Can’t upgrade Firefox to v93.0-1 because it is missing the same files as the screenshot in previous post.

This is a known issue discussed in earlier posts. With Parrot, we have to wait for the limited number of developers to fix issues. We just have to wait patiently.


i have the same issue, i tried to fix it by my own, so i download libvpx6 from debian pkg, but with other two i came in dependencies problem

if i try to install newer version (of this two), installation fails because it “can break something”