How to reset Mate-tweak Panel

Hello there !
I just installed parrot and I was setting it up. At some point, I had a setting menu to change the apparence of the top bar (icon size, …) and there was a choice beetween “Gnome 2” and “Fedora” preset. I tried to select Fedora, but it made the top and bottom bar disapear. So I switched back to Gnome 2 and the top bar is still not visible

I don’t know how to get them back
Could you help me, please ?


What version of Parrot are you running? (include version, edition, and architecture)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Application ‘mate tweak’ gives you some options, including the ‘fedora’ option you talk about.

To reset back to default use command mate-panel --reset

You can use keyboard shortcut ALT+T to open a terminal

4 Likes

Ok tanks to you I have the panel back, and it seem to be mate default panel.
I’d like to reset the panel as it is when you install parrot (there were the CPU and Network use in the top bar, for instance)

Any way to reset it to that state rather than adding applets one by one ?

The different layouts are stored in /usr/share/mate-panel/layouts/ so it might be one of those. Not sure how to apply them through the command line though.

It is probably easier to just add to the panel. If you right click on the panel > add to panel > system monitor, then right click on that > preferences there you can add memory + network ect…

4 Likes

tanks a lot !

1 Like

mate-panel --reset didnot work but
'mate-panel --reset ‘and lastly -mate-panel’ worked!!!

2 Likes

Please I have same issue, what is exactly the command you used to get the default panel for Parrot?

1 Like