Installation problem in 4.6 KDE

(Suman Mandal) #1

I already used the previous mate version of parrot OS and I think it’s the best OS for programs and hackers. But now when I am installing the parrot 4.6 KDE version It showing me some error.
Here it is :

I have dual boot windows 8 with Ubuntu the windows in a separated HDD and in other I have Ubuntu where I trying to install parrot. My Ubuntu os is separated in two-part at the first part I have 6 GB swap because I have 6 GB ram with my root(ex4) partition and at the end of the HDD I have a home partition(btfs). I am trying to install the parrot at the middle with 50 GB root(ex4) partition and 30 GB home(btfs) partition. I follow every step as previous but when it comes to installing part it showing me some error.

I also tried to install the same copy in VM but it is showing the same error

(Ihor) #2

Hello, I had such a problem, my usb drive needed to be updated, the image was not loaded correctly, the problem is in the usb drive sectors.
You do everything at your own risk and google to help.
My actions:
I scored usb has filled - zeros,
formatted it in fat 32,
created a primary partition
recorded a new ISO image on usb,
next is the usual installation, standard or GUI.
Everything works, I’m happy.

(Suman Mandal) #3

OK I already tried the format method and the ISO in VM but it’s showing me same error so I install the previous one and try to upgrade with
sudo apt upgrade
now it’s also showing errors like

http://deb.parrotsec.org/parrot parrot/main amd64 gvfs-backends amd64 1.38.1-3
404
and Not Found [IP: 2604:a880:cad:d0::5ed:5001 80]
the upgrade is 98% complete but after that it showing me bunch of this messages and it’s not installing the upgrades

so I tried with
sudo apt upgrade --fix-missing
and restart
But it still stuck on 98%

(Ihor) #4

Try to make these commands in order.
sudo parrot-upgrade
sudo apt install --reinstall linux-image-4.19.0-parrot4-28t-amd64

If this does not help, answer
In any case, write what program you are writing the ISO image to usb?

I always use DD and at the end after writing usb my team sync

Do not forget to check the checksums of the ISO image you downloaded /

1 Like
(Suman Mandal) #5

Thanks, GRANDFATHER :blush:
I don’t know what type of problem it has but I tried with
sudo apt upgrade
sudo apt upgrade --fix-missing

maybe 4 or 5 times and somehow it works and I got a new parrot maty version :wink:

1 Like