Just not good enough

I Don’t Know Why but I installed parrot OS and I was curious on the package parrot-installer and I discovered it failed …

What version of Parrot are you running? (include version, edition, and architecture) uname -a shows:
Linux parrot 4.18.0-parrot8-amd64 #1 SMP Parrot 4.18.6-1parrot8 (2018-09-07) x86_64 GNU/Linux
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian GTK
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
└──╼ $sudo apt-get install parrot-installer
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
parrot-installer : Depends: libkpmcore6 (>= 3.2.1) but it is not installable
E: Unable to correct problems, you have held broken packages.