Kernel panic - not syncing: No working init found.

** ISO information **
Version: 4.10
Desktop Environment: Mate
Edition: Security

  1. How did you create USB bootable?

  2. How did you install OS?
    USB bootable

5. Error log or screenshot

6. If you have any idea or suggestion about this issue please tell us

I think installer can’t mount hdd, can’t found drivers for usb, hdd, cdrom. Or don’t support this ultrabook (latest BIOS updated, legacy mode enabled)

3. Any other information about this idea

a. UX32A asus zenbook. i tried to install basic debian using Etcher too, but kernel panic again.
b. all install modes ends with this screen, include live mode.
c. i tried make USB bootable by different tools: rufus-3.13 with dd-mode or not, unetbootin-windows-702, WinSetupFromUSB-1-9 but nothing good.

Can U explain about this case. Also other info of HW:
hdd 500Gb
ram 4Gb
usbflash with parrotOs 8gb

Did you run upgrade or this is after totally fresh installation?

Thx for fast reply. I try fresh install on empty hdd. at first i suggest some problem with sdd and replaced it upto hdd. but mistake was repeated.

Text mode stoped with this errors.

Well i guess you can’t use Parrot on your system. There is a very small chance that downloaded iso was corrupted or something.
P/s: Can you try boot with No APCI on grub?

Understand, but i would like to understand the reason of that behavior. some pics:

  1. Text mode log while whole night.

  2. Typically log while mounting devices (i can’t recognize conditions for invalid arguments)

  3. Text mode loading with acpi=off

as i saw that i can’t use Parrot or any *nix system to UX32A. can U explain this? It need to bye device which can use Parrot.

could this be related to the USBflash media?

When i started expert install in text/graph mode but no mount installation media:

I think that problem with detect devices on zenbook. i can’t found sdc (as USB), can’t mount sda1, sdb1 up to /mnt/c, /mnt/d.
I hope that i doing allright.

Sorry i sleep too much today :smiley: I think your USB is wrong somehow. Please try download new iso file again and flash with etcher → try to boot as live mode, make sure live mode work and use installer from live mode.

It could be something wrong with the firmware. I can’t sure because of no device to test and i don’t think Asus supports Linux very well.

I gave up… Take my son’s book HP 14 ax016ur (netbook with 32Gb ssd onboard). Then Parrot installed on the fly.)))
So, i spend 3 whole days and understand that there are laptops on which it is impossible to put *nix for unknown reasons.
PS: as an alternative i tried to install: freebsd, debian, ubuntu but it didn’t work out. Remember!! Asus Zenbook UX32A doesn’t working with *nix

Thank U for support!!)))))))

Well bad news! As i remember my dad has old Asus zenbook and it just doesn’t “see” the Linux USB. Anyhow thank you for support us :smiley: Hope our distro works good on your system.

disable any power saving / setting that dynamically adjusting the core voltage of the system in bios
I thing it will solve the problem

I changed notebook, and by magic thing parrot installed as fly!)) Thank U to support.

Good to hear that! Thank you for choosing us :smiley:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.