No Bootable Device

Hi everyone, and thanks for reading this post.
I have installed many Linux distros using Calamaries, but I’m having problems with the KDE version of the Security edition of Parrot.
I have tried the Erase Disk method of partitioning, as well as the Manual Partitioning (which I am familiar with) method. All goes well until I try to restart my machine. The OS then gets stuck after that, displaying the original screen without the icons. My machine does not restart, it stays on the original (default) screen.
I then force a restart (hold down the power button, then restart), only to receive the message “No Bootable Device”.
I have retried many times, but always the same. My machine is UEFI, and I clicked the “boot uefi” for the boot partition, as well as the flag “boot”. I have checked Parrot’s forum and the web via Duck Duck Go.
Any advice would be very much appreciated.

Dennis (Port Macquarie, NSW, Australia)

Thanks folk, but I managed to sort it out. Swapped machines and Parrot worked flawlessly.


This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.